Feeds:
Berichten
Reacties

Archive for november, 2010

De uit overgebleven onderdelen opgebouwde computer voor neefje Richard, die deed het toch niet echt zoals ik dat wilde hebben en viel toch regelmatig uit. Ik was hierover tegen Els aan het mopperen. Op een gegeven moment kwamen we er achter dat Richard wel aan de beurt was voor het “opa hulpfonds”. Ik ben samen met dochter Monique naar het strand gegaan en op de terugweg zijn we langs MyCom in Castricum gegaan. Volgens de internetvoorraad moest er nog een computer in de winkel staan waar Richard en Loek wel wat aan zouden hebben. Ook kreeg ik van de verkoper nog ondersteuning met de mededeling dat mijn geheugenprobleem opgelost wordt door de AMD Processor te overclocken naar een 1333MHz voor de geheugenbankjes. Thuisgekomen heb ik meteen de BIOS settings van mijn eigen PC veranderd… en hij draait nu al dagen supersnel en zonder één foutje.

De PC voor Richard en Loek had Windows 7 Home Premium pre-installed op de schijf staan en dat moest dus allemaal eerst geregeld worden. Ook stond MS Office 2010 Starter op de schijf. Nadat ik alles werkend gemaakt had en de accounts voor Richard en Loek had geïnstalleerd, werkte ook dat prima. Het is een basic PC met een gedoneerd toetsenbord en muis en gekoppeld aan mijn oude monitor, maar hij doet het prima. Met Sinterklaas krijgen ze de PC en dan sluit ik hem later wel aan.

Advertenties

Read Full Post »

Nog meer computers

De afgelopen dagen begon ik me steeds meer te storen aan de traagheid van mijn laptopje. Het is een redelijk recente Dell Studio laptop met als een van de laatsten uitgerust met Vista. Eerst heb ik gepoogd om weer het originele OS te installeren, maar dat gaf niet echt verbetering. Uiteindelijk heb ik maar de keuze gemaakt ook hier Windows7 op te zetten, ook in verband met de netwerksituatie thuis. In de nieuwsgroepen kwam er een W7 32 Ultimate langs en die installeerde vanaf een USB-stick. Nu werkt ook de laptop best lekker. Voor de achtergronden ben ik mijn fotoarchief door gewandeld en heb ik allemaal mooie plaatjes van de groene Zaanse Houtbouw genomen en hier een mooie show van gemaakt,

DSC_1351

Pelmolen “Het Prinsenhof” in de polder Westzaan.

Read Full Post »

Nog een PC bouwen

Nu mijn eigen PC redelijk lijkt te lopen heb ik nogal een verzameling oude onderdelen over. Mijn oude ASUS K8N motherboard, het daarop zittende 2GB PC2700 geheugen en de Athlon 1,6Ghz Athlon, zou dat nog werken na de voedingsburnout? De ooit ontplofte PC van dochter Monique in een prachtig metallic blauw gespoten kast en de daar toen nieuw voor gekochte voeding. Er zitten zowaar nog een oude brander, DVD speler en een 3,5”floppy drive in. De 160 GB HD is een deel van de RAID config uit mijn oude PC en is ook bruikbaar. Zelfs een Genuine XP Home OS heb ik nog.

Mijn neefje Richard is bij zijn pa ingetrokken en heeft wel behoefte aan, maar geen centen voor een PC. Ik ben nu aan het proberen een werkende PC voor hem samen te stellen. Tot nu toe lukt dat aardig en draait de PC zelfs al. Er zijn nog wel problemen met de FD en de DVD en CD/DVD brander, maar dat gaat vast wel opgelost worden. Volgens mij heb ik nog ergens een CD/DVD brander liggen.

Mijn eigen scherm is nu wel wat klein voor zo’n mooie HD PC die ik nu heb. Het scherm is een 19” MEDION LCD TFT uit mei 2004 in 3:4 verhouding.. en daar kan ik wel een mooi 61cm Samsung 16:9 LED TFT scherm voor in de plaats zetten.

Volgens mij gaat het lukken mijn neefje blij te maken.

Read Full Post »

Na veel zwoegen, nadenken en speuren ziet het er naar uit dat mijn Windows7 64bit systeem met AMD PhenomII X6, 6 GB 1333MHz geheugen en bijna 3TB op een ASUS M4A89GTD PRO USB3.0 moederbord eindelijk goed draait. De lulligheid ten top, het ging om het handmatig instellen van de klokfrequentie en andere parameters van de geheugenbankjes. Automatisch deed het moederbord dat dus niet echt lekker en kreeg ik voortdurend blauwe schermen met BAD_POOL_CALLER etc. Met name ontstonden deze problemen als ik met Internet Explorer bezig was.

Het OCZ3P1333LV6GK geheugen staat nu handmatig ingesteld op 1067MHz 7.7.7.20 en 1.65V. Dat geheugen stond eerst ingesteld op 1333MHz, waar het moederbord wel mee overweg kan, maar de PhenomII niet.

Read Full Post »

%d bloggers liken dit: